Support » Plugin: Easy Image Gallery » Don’t use in your new projects

  • I am using this plugin for almost 2 years, I liked this plugin until the new version came up and I installed. They changed the whole script and everything for the plugin you cannot use the previous shortcodes. The shortcode id is a joke, after every refresh the shortcode ID change. In short don’t use it for your projects.

    • This topic was modified 1 year, 4 months ago by  iamsahmad.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Can you let us know more about the problem you have with our plugin. We’ll try to fix it as quickly as possible.

    Stoyan.

    Plugin Author Stanko Metodiev

    (@metodiew)

    hey @iamsahmad,

    Would you like to test the new version of the plugin? Now, by default, the first gallery of your post/page will be displayed at the bottom of the content. This was the original functionality before we introduced the new feature of having more than one gallery for your posts.

    Thanks in advance!

    @metodiew I will give it a try once I need this plugin for new project, I will change my rating after implementing. Thanks

    • This reply was modified 1 year, 2 months ago by  iamsahmad.
    Plugin Author Stanko Metodiev

    (@metodiew)

    Awesome, looking forward to 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Don’t use in your new projects’ is closed to new replies.