Support » Plugin: W3 Total Cache » Don't use any version past 0.9.2.5

  • As of 0.9.2.5, this plugin gets a 4/5 for its past usefulness. Since 0.9.2.6 “security release,” the plugin does not work and I had to do multiple hard uninstalls of the program to get my sites to work. Avoid it until the developer has tested his versions before releasing.

  • The topic ‘Don't use any version past 0.9.2.5’ is closed to new replies.