Support » Plugin: WP Backup » Don't use above 4.3.3

  • This plugin worked great until I tried to test a WP downgrade. The reason for this test was to see what would happen if a plugin was incompatible with the newest version of WordPress, could I use a back up plugin to downgrade back to a stable version? Unfortunately the most recent version of WP, 5, removes manual backup functionality of this plugin. Further, I was unable to restore my WP 4.3.3 version with the backup files. I had to manually downgrade WP to get WP Backup working properly again.

    Also, Dropbox linked up easy enough, but never saved any backups there.

    For these reasons I can only give the plugin a 3 star.

    Stable on WP 4.3.3.

    <EDIT> Ooops, I didn’t do the stars right. And editing the post I can’t change my rating – that’s useful WordPress.org!<EDIT>

  • The topic ‘Don't use above 4.3.3’ is closed to new replies.