Support » Plugin: WP Google Maps » Don't upgrade to 5.23 verison – It Breaks your Font Colors

  • kimberlyohlson

    (@kimberlyohlson)


    I used the FREE simple version, that was all I needed for my site…. however, with 5.23 version font colors were taken hostage with the wp google maps plugin, They quickly fixed this issue.

    They go back to a 5 star rating after quickly addressing the issue and posting 5.24 version which works perfectly and fits all my needs for a simple google maps insertion.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author WPGMaps

    (@wpgmaps)

    Kimberly
    We made an honest mistake in our latest version which we made live today. We’ve already addressed this issue (20 minutes after your support request highlighting it).

    kimberlyohlson

    (@kimberlyohlson)

    Thank you for quickly fixing the css issue….. I have now uploaded the 5.24 version and it works perfectly…. thank you for the quick response!!! I have added it back to my website.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Don't upgrade to 5.23 verison – It Breaks your Font Colors’ is closed to new replies.