WordPress.org

Support

Support » How-To and Troubleshooting » Don't Upgrade to 3.5 — Add Media Button Not Working

Don't Upgrade to 3.5 — Add Media Button Not Working

  • After I upgraded to 3.5 the add media button no longer worked. It is NOT worth upgrading if the add media button won’t work like it once did.

Viewing 12 replies - 1 through 12 (of 12 total)
  • wphelpplease
    Member

    @wordpresshelpplease

    true have you found out a way to add video ?

    Cannot add even a jpg file.

    Same here i was going to make a post about this but i will just add onto this post that you made. if anyone from wordpress can give us feedback how to fix this problem please do FAST.
    thank you.

    davidtrounce
    Participant

    @davidtrounce

    Ahh, is there any way of rolling back to previous version? 3.5 “quick edit”, “edit permalink” and “media buttons” do not work.

    wphelpplease
    Member

    @wordpresshelpplease

    have no idea why no one will @ least answer my ? wonder if the 3.5 needs another media plugin

    Well it looks like no oen has reported this bug to wordpress so i made a ticket in the dev bug report and i hope they can get this fixed FAST..

    davidtrounce

    Ahh, is there any way of rolling back to previous version? 3.5 “quick edit”, “edit permalink” and “media buttons” do not work.

    There is a way to rollback wordpress ver 3.5 to ver 3.4.2 the fastest way is to FTP ver 3.4.2 and overlay it to the wordpress file BUT make sure you backup your main files!!

    Seems like somebody at WordPress did not focus on quality control. Apparently, they rushed 3.5 out without first making certain this version worked as well as previous versions. I want to switch back to a previous version of WordPress in which the add media button actually works.

    A question to you all:

    Have you attempted the first steps of the troubleshooting 3.5 post?: http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4
    That is, have you tried disabling plugins? Are you running one of the plugins listed on the above page that are known to be incompatible?

    If you can deactivate plugins, and find everything works, by re-enabling them one-by-one we can locate what plugin is causing the issue, and get the plugin fixed up.

    Dion Hulse
    Hello i have found Two plugins:
    1) bbPress – This is the one causing the media buttons not to work.
    2) wpsc Support Tickets – This is causing an error on the fronpage

    Thank you.

    btofficefurniture
    Member

    @btofficefurniture

    Add tags and Add New Category also don’t work.

    esmi
    Forum Moderator

    @esmi

    Seems like somebody at WordPress did not focus on quality control.

    WordPress 3.5 has been in beta-testing since July. Did you get involved with this?

    GuardDawg
    Member

    @guarddawg

    I too am having a problem with the “Add Media” button in WordPress 3.5. I upgraded a week or so ago and all was fine. I even posted a few hours ago without a problem. Now, the add media button will not work. I see the shadow on top of the button as if it was acknowledging my click, but nothing happens. I have restarted my computer, cleared the cache, tried a different browser (from Firefox 17.0.1 to the latest version of Chrome), disabled my limited number for plugins, and I have even reinstalled WordPress. No luck. Any help here would be greatly appreciated.

    Thanks!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Don't Upgrade to 3.5 — Add Media Button Not Working’ is closed to new replies.