Support » Plugin: DW Question & Answer » Don't try with WP3.6.1… list template trouble

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author designwall

    (@designwall)

    Hi Mitchell_T,
    In the latest version of DWQA (1.3.0), we use shortcodes to make the plugin compatible with all themes, so please refer to this guide http://www.designwall.com/guide/dw-question-answer-plugin/#shortcodes , and make a little change on your site and your site will work well.
    In case you still want to use the previous version of DWQA, you can go to this link and download the version 1.2.10 http://wordpress.org/plugins/dw-question-answer/developers/ . We will contact you once we make sure the plugin works well with your WordPress page.

    Thank you for the speedy reply! However, it is not clear what you’re recommending for me to do. Based upon the installation of the previous version of DWQA the shortcode was already in place. The new version is now causing the question list not to be found. What is the ‘little change’ you’re recommending?

    Plugin Author designwall

    (@designwall)

    Hi Mitchell_T,
    Sorry for being late in replying you. If you meet error not found. Please go to Dashboard > Settings > Permalink and just click on Update Change button.
    regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Don't try with WP3.6.1… list template trouble’ is closed to new replies.