Support » Plugin: Simple Plugin Selector » Don’t think it is working on my configuration

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author lorro

    (@lorro)

    Are you running WPML?

    Thread Starter mrguen

    (@mrguen)

    No, Polylang

    Plugin Author lorro

    (@lorro)

    I have a working Polylang compatible update but it needs some more testing before release.

    Thread Starter mrguen

    (@mrguen)

    Ok, I will try it when ready.

    Plugin Author lorro

    (@lorro)

    Please try the latest update v1.0.4 which works for me with Polylang activated.

    Thread Starter mrguen

    (@mrguen)

    Yes, it is working. Thank you very much. This plugin is very useful for me.

    Plugin Author lorro

    (@lorro)

    Pleased that the update is working for you. Marking as resolved.

    Thread Starter mrguen

    (@mrguen)

    @lorro I realize that it does not apply to posts… could you add this functionality?

    Plugin Author lorro

    (@lorro)

    Will do. May take a few days.

    Plugin Author lorro

    (@lorro)

    Update to v1.1.0 for support for posts and other page types.

    Thread Starter mrguen

    (@mrguen)

    @lorro Thanks. I have tested it working on a couple of posts. One detail: it seems that the plugin is not loaded (that was the woocommerce plugin) when creating a new woocommerce product with the ask option. That was a problem for me since the product would not publish.

    • This reply was modified 1 year, 11 months ago by mrguen.
Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Don’t think it is working on my configuration’ is closed to new replies.