Support » Plugin: Slideshow » don't show with Jetpack

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Stefan Boonstra

    (@stefanboonstra)

    The slideshow doesn’t show because a JavaScript error is caused by a Jetpack module. The module causing the error seems to be a Gravatar module, using the ‘wpgroho.js‘ script, which causes the error.

    The JavaScript error is the following:

    Uncaught TypeError: Object #<Object> has no method 'on'

    It is thrown by the ‘gprofiles.js‘ script, which is called by the ‘wpgroho.js‘ script.

    JMQ

    (@quircejmgmailcom)

    Thanks a lot, now is working. I have and other question: in the following html some styles in the tab are overwriting my custom styles. Is this right?

    Thanks a lot

    <div class=”slideshow_slide slideshow_slide_text” style=”background-color: rgb(255, 255, 255); margin-right: 0px; width: 257px; height: 350px;”>

    <h2 style=”color: #000000;”>
    </h2>

    <p style=”color: #000000;”>
    <b>Richard Goldstone</b>, is Co-chairperson of the Human Rights Institute of the International Bar Association and former first chief prosecutor of the UN International Criminal Tribunals for the former Yugoslavia and Rwanda. In this interview he explains advances in the field of ESCR jurisprudence, and the particular experience of South Africa. He also elucidates the importance of the Ogoni case in Nigeria, which was led by CESR and its local partners SERAC. </p>

    </div>

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Those styles only style the element they’re on. The styles visibile in these elements can be set from the admin, in the color fields of the text slides.

    JMQ

    (@quircejmgmailcom)

    right, but what about this:

    <div class=”slideshow_slide slideshow_slide_text” style=”background-color: rgb(255, 255, 255); margin-right: 0px; width: 257px; height: 350px;”>

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    That only affects that particular slide. Are you asking because things look different on your website?

    JMQ

    (@quircejmgmailcom)

    ya, I put some “Background color” on the slides and the page go back to the initial error, doesn’t show.

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    At the moment I see that your background color and text color are both white, which makes the text invisible.

    JMQ

    (@quircejmgmailcom)

    Yea, the problem happen also when your are logged into WordPress, the control doesn’t work and I was confuse because of that too. Now I have changed the color and the results are as I expected. Thanks a lot for your work and attention!

    MTBuckets

    (@mtbuckets)

    I am having the same problem with Jetpack. I’ve disabled the Gravatar module but the problem is still occurring.

    Any tips?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘don't show with Jetpack’ is closed to new replies.