WordPress.org

Forums

Slideshow
[resolved] don't show with Jetpack (10 posts)

  1. JMQ
    Member
    Posted 2 years ago #

    I tried deactivating JetPack in order to see if there is a plugin how is causing this problem, and the control shows, but I need Jetpack. Can you take a look to my site please site

    thanks a lot

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    The slideshow doesn't show because a JavaScript error is caused by a Jetpack module. The module causing the error seems to be a Gravatar module, using the 'wpgroho.js' script, which causes the error.

    The JavaScript error is the following:

    'Uncaught TypeError: Object #<Object> has no method 'on''

    It is thrown by the 'gprofiles.js' script, which is called by the 'wpgroho.js' script.

  3. JMQ
    Member
    Posted 2 years ago #

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    Those styles only style the element they're on. The styles visibile in these elements can be set from the admin, in the color fields of the text slides.

  5. JMQ
    Member
    Posted 2 years ago #

    right, but what about this:

    <div class="slideshow_slide slideshow_slide_text" style="background-color: rgb(255, 255, 255); margin-right: 0px; width: 257px; height: 350px;">

  6. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    That only affects that particular slide. Are you asking because things look different on your website?

  7. JMQ
    Member
    Posted 2 years ago #

    ya, I put some "Background color" on the slides and the page go back to the initial error, doesn't show.

  8. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    At the moment I see that your background color and text color are both white, which makes the text invisible.

  9. JMQ
    Member
    Posted 2 years ago #

    Yea, the problem happen also when your are logged into WordPress, the control doesn't work and I was confuse because of that too. Now I have changed the color and the results are as I expected. Thanks a lot for your work and attention!

  10. MTBuckets
    Member
    Posted 1 year ago #

    I am having the same problem with Jetpack. I've disabled the Gravatar module but the problem is still occurring.

    Any tips?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.