Support » Plugin: Live Stream Badger » Dont show the streams

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Tadas Krivickas

    (@tkrivickas)

    Hello Wipi,

    Thanks for reporting; I will take a look into the issue shortly.

    It seems it’s some CSS issue since I can see the HTML is generated (view page source):

    <h1 class="heading">Stream</h1>
    		<div><table class="lsb-widget-table">
    					<tbody><tr>
    				<td class="lsb-widget-table-stream-col"><a href="http://twitch.tv/iurwipi" target="_blank"><img src="http://zombieland-germany.de/-/wp-content/plugins/world-flag/assets/blank.gif" class="flag flag-de" alt="Germany" title="Germany">Wipi´s Stream</a></td>
    				<td class="lsb-widget-table-status-col">18</td>
    			</tr>
    						<tr>
    				<td class="lsb-widget-table-stream-col"><a href="http://twitch.tv/noopi" target="_blank"><img src="http://zombieland-germany.de/-/wp-content/plugins/world-flag/assets/blank.gif" class="flag flag-de" alt="Germany" title="Germany">Noopi</a></td>
    				<td class="lsb-widget-table-status-col">Offline</td>
    			</tr>
    					</tbody></table></div>

    Regards,
    Tadas

    Ok, so its not compatible with my Theme?

    i get your email and installed your “dev” version, but its still the same.

    Plugin Author Tadas Krivickas

    (@tkrivickas)

    I played around a little bit with your theme’s style in Firebug.. Here is the result.

    It seems that your theme supports only a fixed set of widgets: widget_pages widget_recent_comments, etc.... That’s why styles are messy on this particular widget. You can try some other plugins (e.g. WP-Polls) – must admit that styles are not perfect on them as well.

    Luckily – here’s the fix:

    1. Update to the latest Development version – I made some improvements in widget layout, moments ago.
    2. Install Widget CSS Classes plugin. This will allow to fix appearance in your current theme for this plugin or any other plugin you might install the future. After installing, go to Widgets and in Widget Options for LSB Stream Status you will see an input for customizing Widget CSS class. Enter any of the widget styles available in your theme, e.g. widget_pages.

    That’s all. Let me know if it works for you, and I will release this fix in dev version via automated update.

    Regards,
    Tadas

    Yeah it works!

    Thx! Im happy 🙂

    You can see it here:
    http://zombieland-germany.de/-/?page_id=521

    Plugin Author Tadas Krivickas

    (@tkrivickas)

    Enjoy.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Dont show the streams’ is closed to new replies.