Support » Plugin: WordPress Portfolio Plugin (WP Portfolio) » Don't show new work

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author puravida1976

    (@puravida1976)

    Hi caygri!

    Did this ever work for you or is this a new install?

    It sounds like this issue: https://wordpress.org/support/topic/unable-to-add-or-delete-items

    If so, it is in progress of being fixed, along with several new features and enhancements to the plugin. The new version is scheduled for release in the next 1-2 months. I believe the original poster of that thread also posted a workaround in the meantime.

    Best regards,

    Brandon

    Plugin Author puravida1976

    (@puravida1976)

    No response from OG, so I’m assuming this is the same issue as previously reported.

    After further analysis, it turns out that there was a bug in the original code that would not set the form variable properly for the edit/delete page. It worked for years but breaks with newer versions of PHP that rely on Suhosin, which removes empty form elements.

    This is fixed in the latest stable version, which will be released very soon (next week, perhaps).

    I upgrade your plugin, I don’t know why in preview I see image and publish page disappear.

    Plugin Author puravida1976

    (@puravida1976)

    Hello,

    We did not see anything like that in testing. Could you provide some links to see it happening?

    Thanks,

    Brandon

    look

    in wp dashboard in preview I see image and in publish way dissaper

    Plugin Author puravida1976

    (@puravida1976)

    That is not helpful. Please provide a link to a public page where the screenshot has “disappeared”. You may need to open a ticket to provide us temporary access to view your admin preview.

    Although, I just realized that we have been running maintenance on the service, which may be why your screenshots disappeared. Try saving the admin settings again and them re-publish. It may work now.

    Sincerely,

    Brandon

    where I open a ticket?

    Plugin Author puravida1976

    (@puravida1976)

    Plugin Author puravida1976

    (@puravida1976)

    In case anyone finds this old, unrelated thread that mentions the new “disappearing custom uploaded images” issue, please visit the new, specific thread:

    https://wordpress.org/support/topic/all-custom-uploaded-images-stop-working-on-public-view-of-portfolio/

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Don't show new work’ is closed to new replies.