Support » Plugin: WP Last Modified Info » Don’t show Last Modified info in excerpts

  • Resolved Kyle Tully

    (@kyle-tully)


    I want the LMI to display in the full post, but not in the excerpt.

    Right now the LMI shows up in the excerpt and there are two issues:

    1. It takes up a bunch of characters that aren’t helpful to the reader.
    2. There is no space after the LMI and the post, e.g. “Last Updated on April 28, 2019One of”, so it looks unprofessional.

    How can I stop the LMI from displaying in the excerpt?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Sayan Datta

    (@infosatech)

    Hi,

    Go to posts option is plugin settings and set “show on archives” to no and save changes.

    Hope it helps. Thanks!

    Kyle Tully

    (@kyle-tully)

    This is for Pages not Posts, that option is not there for Pages.

    dsg257

    (@dsg257)

    I left the text message in posts blank and the date format bank just pressed space bar in each and it saves

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.