Support » Plugin: Relevanssi - A Better Search » Don’t show images in search results

  • mag


    Hi, I am trying to get the plugin to not show images (the post featured image) in search results, can’t figure it out, please advise.

    Great plugin! thanks.

Viewing 1 replies (of 1 total)
  • Plugin Author Mikko Saari


    That’s not a Relevanssi issue: the search results are created by the search results template in your theme. You need to change this from theme settings or by editing the search results template of your theme. Theme support forums would be a good place to ask for help in this.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.