Support » Plugin: Contact Form 7 Style » Don’t show Background Image

  • Resolved schmilo

    (@schmilo)


    In a form, background image doesn’t show.

    The browser says it’s an invalid property,
    then background-image: http://xxx;
    need to be background: url(‘http://xxx’);

    This solution works ok when edit the css in browser debugger.

    I test in: opera, safari, chrome and firefox.

    How can I fix it, in midtime you solve the bug. Thanks in advance.

    I try with this solution, but doesn’t work: https://www.screencast.com/t/jDmpidx2U (Solution a previos problem, some similar)

    • This topic was modified 1 year, 9 months ago by  .
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    Greetings @schmilo,

    Thanks for sending out this warning message. Our focus is on this issue now and will notice you when we fixed this problem.

    Best Regards,
    Lehel

    Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    I could reproduce your issue with the 3.1.3 version of the Contact Form 7 Style plugin, so we released a quick fix and please update the plugin to the 3.1.4 version to fix the problem with the background image.

    Thank you for your understanding, will mark this post as resolved.

    @mlehelsz Thanks a lot! It’s incredible the speed in answer and solution.
    Have a nice day!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Don’t show Background Image’ is closed to new replies.