Support » Plugin: Easy Coming Soon » Don’t send emails

  • Resolved cecilia11

    (@cecilia11)


    Hi! I have this pluggin in 2 sites, but in one site don’t send the emails and the page down with the following message:

    Error: Sorry the was and error. Please be sure JavaScript and Cookies are enabled in your browser and try again.

    But in the another site, there isn’t any problems.. I don’t understand.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter cecilia11

    (@cecilia11)

    I found the pluggin incompatible with the fuction Notification Settings ( Subscribe Button): WP-SpamShield

    Hi @cecilia11,

    There shouldn’t be any conflict between the two plugins, but if there is, you can use the option “Disable Anti-spam for Miscellaneous forms” in your WP-SpamShield settings. If you can turn on “Blocked Comment Logging Mode” and try the blocked form again, and then submit a support request at the WP-SpamShield support page with the log included, we can look into the conflict. If there is a conflict, we try to put out a fix as quickly as possible.

    Also, please see this Troubleshooting Guide step which can help with error messages about JS & Cookies.

    – Scott

    Thread Starter cecilia11

    (@cecilia11)

    Hi Scott!

    Thanks for you time. I use the option “Disable Anti-spam for Miscellaneous forms” in my WP-SpamShield settings and the aren’t any bugg now.

    Thanks again for you help!

    Hi Cecilia!

    You are very welcome! 🙂 Excellent. Glad to help!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Don’t send emails’ is closed to new replies.