Support » Plugin: Subscribe2 » Don't see window subscribe2

Viewing 1 replies (of 1 total)
  • @lisster,

    To get the Widgeet in the administration area you need to enable it at Subscribe2->Settings.

    To get the form you need to make sure you have a WordPress ‘Page’ on your site and place the token in the content.

    Try following the installation instructions.

Viewing 1 replies (of 1 total)
  • The topic ‘Don't see window subscribe2’ is closed to new replies.