Support » Plugin: WP Real-Time Social-Proof » Don’t see settings option

  • I’ve just installed this and don’t see Social Proof under Settings.

    I do see a new item in the wordpress admin for Social Proof but the only thing in that is creating notifications.

    Please let me know how to configure this or get it working!

    Thank you

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Author Shivanand Sharma

    (@varun21)

    1. Create a new item in WordPress admin for Social Proof
    2. Configure it to your heart’s content.
    3. Publish

    If you have any further issues just reply back 🙂

    Hey I have the same problem –
    what do you mean with Step 1?
    How can I create a new item in WordPress admin?

    Plugin Author Shivanand Sharma

    (@varun21)

    Are you able to see the menu item “Social Proof” in WordPress Admin?

    No, there is no new item, not directly on wordpress Backend nor at Settings Section…

    maybe you can send me the URL I have to enter like:

    https://www.mydomain.com/wp-admin/edit.php?post_type=xyz

    So I can enter the settings manually with the url?

    Plugin Author Shivanand Sharma

    (@varun21)

    Sorry for my slow reply. I still have a couple of questions to help me understand how the plugin works.

    I see Social Proof in the WP admin. And in it I see ‘All Notifications’ and ‘Add New Notification’.

    Are the words ‘subscribed to the newsletter’ in ‘Transaction 1 for Generated Records’ just dummy content and we should put in something like ‘made a purchase’ if we’re trying to show that people have purchased something? I can’t change the text in either box though (‘subscribed to the newsletter’ or ‘registered for the webinar’.

    I have it set to trigger with Woocommerce. I’m not sure what would happen if it’s set to ‘generated’?

    Then on the front end I don’t see any notifications appearing. Not sure if it’s that we don’t have many orders going through or if it’s not configured properly.

    Any help greatly appreciated! Here’s the site we’re using it on:
    https://thetareshop.com

    Plugin Author Shivanand Sharma

    (@varun21)

    I’m looking at the site and will revert back soon. Thanks for your patience.

    Plugin Author Shivanand Sharma

    (@varun21)

    I checked that site and I don’t see social proof working there.

    1. The “Generated” records are fake records. They should only be used in case you do not have WooCommerce and Easy Digital Downloads installed.
    2. If you set it to “generated”, you should save it first before you’ll be able to edit the values in “Transaction 1 for Generated Records” and optionally “Transaction 2 for Generated Records”. Else make both the same. You don’t need this since you have WooCommerce installed.
    3. Are you sure you have set “Show On” to “Entire Site”? Or if you have enabled it on specific pages, the pls share the url.
    4. Do you have existing sales in your WooCommerce store? If not then the plugin won’t have any records to show.

    Plugin Author Shivanand Sharma

    (@varun21)

    @allyson9 : I’ve released a new version. Please update the plugin and then save the notification again and verify that it works.

    Thanks Shivanand,
    Just updated. But now when I make any changes in the notification I get an error:
    This page isn’t working thetareshop.com is currently unable to handle this request.
    HTTP ERROR 500

    Thanks for the info re 1-4 above.

    1 and 2. I understand the Generated option now.
    3. The notification is set to show on Entire Site but I still don’t see it on the front end.
    4. We do have orders – not a ton but 5 in the past couple of days.

    Not sure what to do!

    I really appreciate your help sorting this out!

    Plugin Author Shivanand Sharma

    (@varun21)

    Can you delete the old notification and create a new one? Also you can pls contact me directly here so that I can debug and resolve it. https://www.converticacommerce.com/thank-you/

    Will post a resolution back here as it will help other users who may be having the same issue. Thanks.

    @shivanand,

    it worked with the Link you gave me.
    But I have the same issue like allyson9:

    I published the notification and set up Entire Site, Source = Woocommerce, but it does not show on frontend:
    https://goo.gl/XSXKrg

    Plugin Author Shivanand Sharma

    (@varun21)

    @mathaeus: pls update to the latest version; should be fixed.

    Plugin Author Shivanand Sharma

    (@varun21)

    Update: I looked into the site of Allyson9. There was an order which didn’t have any products. This broke the plugin. Fixed in version 1.9.3.

Viewing 15 replies - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.