Support » Plugin: WooCommerce Photos Product Tab » Don't see Photo tab

Viewing 11 replies - 1 through 11 (of 11 total)
  • Oh, I also installed your video tab and that seems to work just fine.

    Plugin Author Sebastien Dumont

    (@sebd86)

    I will be updating the readme file on my repository to explain things a little better.

    In the mean time please view the plugin document site.

    http://docs.sebs-studio.com/user-guide/extension/woocommerce-photos-product-tab/

    Thanks Sebastien! That helped. Though, I don’t really want the pictures to show up in the description, which is what happened when I used “Add Media”.

    Susan

    So, I figured out another way to “attach” media using a plug-in and the images don’t show up in the description. So I attached all of these pictures and the Photos “box” or background doesn’t expand with the photos and messes up the page. Any ideas how I can fix this?

    Thanks!

    Plugin Author Sebastien Dumont

    (@sebd86)

    I don’t support other plugins.

    All you should be doing is upload the images as I have shown in the documentation but don’t insert them to the content box if you don’t want them in the description tab.

    The images should then display under the photos tab.

    Hi Sebastien! Thanks for responding again.

    I have re-read your documentation and have copied the items pertaining to adding images below:

    This plugin does not allow you to add images to the product or tab, only display them. To add another image use the media uploader.

    Q3. How can I show more images of the product ?
    A3. You will need to add them like you have done with the previous images. Just add the image with the media uploader on the product and it will show.

    How do I add more images to the product ?

    Simple, just press the ‘Add Media’ button on the edit product page.

    I don’t see in your documentation anything other than to use Add Media which I assume is what you are talking about when you say “the media uploader”.

    So, I went to a product and clicked “Add Media” as suggested. I get the WordPress “Insert Media” window which is set to “Media Library”. I click on the image I want to add to the Product Tab, and then click “Insert Into Product”. It inserts the picture into my description of the product. I don’t see any other option other than “Insert Into Product”.

    So, what am I doing wrong? I don’t know how to

    but don’t insert them to the content box

    .

    I appreciate your help…I’d really like to use your plug-in! It’s such a great idea!

    Okay, I went ahead and posted that last post even though I found the answer.

    I can’t use the Media Library, I must actually UPLOAD the picture, and then just close the Insert Media window instead of inserting the picture into the post. You may want to make that more clear in your instructions.

    Okay. That does it.

    So now I have UPLOADED 6 images to my product. I am still having the same issue as before,

    the Photos “box” or background doesn’t expand with the photos and messes up the page.

    Any ideas how I can fix this?

    Again, I appreciate your help…

    Plugin Author Sebastien Dumont

    (@sebd86)

    Your right, the documentation is a little confusing so I have corrected that to make it clear. As for the problem you are having I do not know.

    Please submit a screenshot or a link to the page that shows what is going wrong and I will take a look and get back to you when I can.

    Thank you.

    Great. I’m sure the clarified documentation will help someone in the future.

    I’m not sure how to submit a screenshot, so here’s the link:

    http://turtleislandwaterlilies.com/product/nymphaea-charlies-choice-waterlily/

    Thanks for the help!

    Plugin Author Sebastien Dumont

    (@sebd86)

    It’s a css problem, which you will need to replace float: left; with display: inline-block; for #tab-photos ul li

    I will test this on other sites to check before releasing a quick update but if you edit the plugin style sheet for #tab-photos ul li

    It should fix your problem.

    Thanks Sevastien! That worked…pretty much.

    Now the only issue I see is that the tab is displaying the pictures in the box (Yay!) in a single column instead of filling in columns left to right and then down. Before the change, it was displaying 3 columns (which was good).

    Appreciate your help! We’re almost there! 🙂

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Don't see Photo tab’ is closed to new replies.