Support » Plugin: The Events Calendar » Dont like it…

  • Get a error on fresh install: Warning: sprintf(): Too few arguments in /path_to_my_wordpress_installation/wp-content/plugins/the-events-calendar/src/admin-views/tribe-options-display.php on line 51

    Trying the PRO version – Recurrence options are horrible to work with, cant repeat on specific days only.

    Cant link the events together.

    I dont like it.

Viewing 1 replies (of 1 total)
  • Plugin Contributor geoffgraham

    (@geoffgraham)

    Hey, Geoff from Modern Tribe here — while we’re always bummed to see a 2-star review, we sincerely appreciate the feedback. Concerns like these help us improve the most and your review here is no exception.

    Errors like that are frustrating indeed and I’m sorry that popped up. That typically indicates there is a conflict with either the theme or another installed plugin. By “fresh install” are you referring to a default WordPress theme with no other plugins installed? If so, that is indeed a bug and something we would definitely want to clean up.

    Trying the PRO version – Recurrence options are horrible to work with, cant repeat on specific days only.

    Even though these reviews are for The Events Calendar, I’m sad to hear that PRO has negatively impacted your experience with the core plugin. The ability to add recurrences to specific days is something we are indeed working on and hope to have in an upcoming release.

    Cant link the events together.

    Could you elaborate a little more on this? Events can be linked together with both Categories and Tags, so I’m wondering if there is some other relationship you are looking for and, if so, whether it would be one we would be interested in looking into.

    Thanks again for giving the plugin a try and cheers!

Viewing 1 replies (of 1 total)
  • The topic ‘Dont like it…’ is closed to new replies.