Support » Plugin: Store Locator Plus® for WordPress » Don't install it if you have a multilanguage site

  • This plugin is not translable in some parts than if you have a multilingual site don’t use it.

Viewing 1 replies (of 1 total)
  • cicistorelocatorplus

    (@cicistorelocatorpluscom)

    That is not true, all of it is “translatable” and we are working with Translate WP project to keep it updated and to add as many languages as possible The comments and reviews here should only be applicable as they regard the base free plugin.
    Changes to WPML and WP has effected all Multi Lingual sites and it is a mass undertaking.
    You can also opt to Submit translation at translate.wordpress.org

Viewing 1 replies (of 1 total)
  • The topic ‘Don't install it if you have a multilanguage site’ is closed to new replies.