Support » Plugin: MailPoet Newsletters (Previous) » DON'T install!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    The bug was thought to be fixed over a year ago, how did you conclude that this plugin caused your blog to contain malware?

    Finally MailPoet is dealing with this.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘DON'T install!’ is closed to new replies.