WordPress.org

Forums

Top Commentators Widget
Don't include my replies (3 posts)

  1. greentub
    Member
    Posted 1 year ago #

    My widget is no longer filtering myself out of the Top Commentators. I try to reply often to those who comment on my blog, but I don't want to be considered when the widget queries for the top commentator. What happened and how do I tell it not to put me as a top commentator?

    Oh, and my URL is thatjonathanriggs.com.

    https://wordpress.org/plugins/top-commentators-widget/

  2. Lorna Timbah
    Member
    Plugin Author

    Posted 1 year ago #

    You can filter your name or e-mail address by adding it in the Exclude these users or Filter full/partial e-mails option.

    Sorry for taking too long to reply you.

  3. greentub
    Member
    Posted 1 year ago #

    Yes, I've done that and it used to work. But now it doesn't work anymore and my comments are showing up. (My full name, my email address, and "admin" are all listed under "Exclude these users" in the widgets section of WP. Please advise.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Top Commentators Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic