WordPress.org

Forums

Advanced Recent Posts Widget
don't have permission to access safiweb.co.ke (2 posts)

  1. photoJoe
    Member
    Posted 2 years ago #

    if i try and go to See documentation at http://www.safiweb.co.ke/advanced-recent-posts-widget i get a

    Forbidden
    
    You don't have permission to access /index.php on this server.
    
    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

    http://wordpress.org/extend/plugins/advanced-recent-posts-widget/

  2. safiweb
    Member
    Plugin Author

    Posted 2 years ago #

    This is fixed, my web host was doing some updates to the server.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Recent Posts Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.