Support » Plugin: Simple YouTube Embed » Dont bother. Does nothing more than default wp embed

  • patbell101

    (@patbell101)


    If you try the parameters such as &autoplay=1 or &rel=1 wp converts & to & and stops it working.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Noor Alam

    (@naa986)

    @patbell101, That is not true. Stop confusing users.

    Well, I was using html of an embedded iframe and wordpress kept tokenising the ampersand preventing the setting of youtube parameters. Your plugin did the same thing for me. Perhaps there’s a setting somewhere but the only info I could find was that wordpress does this for security purposes.

    I eventually used the gutenberg video block which works fine but does not allow the setting of rel=0. In the very end I just used a smart slider 3 single video slide

    Plugin Author Noor Alam

    (@naa986)

    @patbell101, The plugin doesn’t tell you to copy and paste any HTML code. You need to create a YouTube block and insert the URL as shown on the Details page.

    I didnt paste html, I was trying to solve a problem that html on its own caused

    Granted my initial problem of tokenising was not the case but using a youtube block and the video link that youtube gives me in its video editing dialogue (and adding the parameter) https://youtu.be/QuiAydozlkI&rel=0 will not embed. But https://www.youtube.com/watch?v=QuiAydozlkI&rel=0 will. However it will do so whether I use your plugin or not. So I can see no benefit.

    Readers – try this yourself if you like. Perhaps the native youtube block has improved to include whatever this plugin was supposed to do?

    • This reply was modified 1 month, 2 weeks ago by patbell101.
    Plugin Author Noor Alam

    (@naa986)

    @patbell101, https://www.youtube.com/watch?v=QuiAydozlkI&rel=0 doesn’t automatically disable related videos (tested without the plugin on WordPress 5.3).

    OK, it didn’t show them for me on an actual page. http://deliaandpatblog.patbell.co.uk/1027-2/ (with your plugin disabled)
    but with your plugin activated it shows exactly the same
    http://photoclubmeteorite.patbell.co.uk/2020/02/12/6400/ (plugin enabled)

    Thank you for your time but I have wasted enough of mine on this. This plugin des nothing for me. Maybe the gutenberg youtube block now works or perhaps its something to do with my setup but I have tried disabling plugins, multisite, single site and different servers. At least it got me able to use the default gutenberg youtube block so – result there.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this review.