Support » Plugin: Auto Affiliate Links » “Don’t add link in first … paragraphs” doesn’t work anymore

  • Hi there,

    it seems, that the setting “don’t add link in first: … paragraphs” doesn’t work anymore.

    I set it on “3 paragpraphs” and it’s showing nevertheless in the first paragraph.

    Please see the linked page below.

    Thanks and greets.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Lucian Apostol

    (@thedark)

    Hello. Thank you for reporting this. I will investigate the issue and will try to see what is happning.

    Plugin Author Lucian Apostol

    (@thedark)

    Hello. Can you send a screenshot of your General Settings page and send it to contact [at] autoaffiliatelinks [dot] com. Also, please try to add a bigger number, for example 100, it is still showing links in the first paragraph ?

    Thread Starter Timo

    (@duke119)

    Hi,

    with 100 paragraphs there was no change.

    Please see the attached screenshot in my mail.

    Thanks.

    Plugin Author Lucian Apostol

    (@thedark)

    Hello. I have tried on different test servers, but I was unable to replicate the issue you are facing. I cant determine the problem unless I run some test on the same server where the problem is happening.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘“Don’t add link in first … paragraphs” doesn’t work anymore’ is closed to new replies.