Support » Plugin: Gallery Lightbox » Donr work on WP 5? Installed, Activated, Activated on Post… and no Lightbox

  • Hi, I am lite confused… This plugin seems exactly what i was seach: a simple option to integrate a lightbox in default WP post galleries. It was installed and activated. On settings put lightbox: Yes. On Post put lightbox: Yes. Gallery is connected to “Media file”.
    And in the front when pick a picture from gallery show only this picture… nothing lightbox. Seems like its not working.

    I think i did something wrong?

    Thanks 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same problem here, and I am having difficulties finding a solution, and at this point am swearing at the IT culture of continuous upgrades.

    For myself, the version of WordPress updated to 5.1.1 earlier this year. Ever since then the combination of Gallery Lightbox Light 1.0.0.29 and Image Carousel 1.0.0.21 have quit working properly, with the navigation arrows no longer showing up. I am running Twenty-seventeen as a theme, and have updated PHP to 7.0 in an attempt to get things working, to no avail. Any screens using the older version of WordPress appear to be working fine. Any suggestions?

    Larry

    Same problem here! I see it’s been updated 1 day ago but it doesn’t work… No lightbox, it opens the mediafile..

    Same problem for me. I followed the instructions but no lightbox. It just links to the mediafile.

    Is there any solution to this? I seem to be having the same issue.

    If you go to https://en-gb.wordpress.org/plugins/gallery-lightbox-slider/advanced/ and scroll down to “Previous versions” and download “1.0.0.30” that worked for me!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.