Support » Plugin: GiveWP - Donation Plugin and Fundraising Platform » Donation Failure: Ignored iFrame, already setup.

  • Resolved TheMarketer

    (@daffy278)


    Hi developers.
    I have problem with my Give multi-step donation form.
    In the final step when I enter my credit card, the payment fails to process (through Authorize.net Gateway), the form resets itself and gives the following error:
    “Ignored iFrame, already setup.”

    https://prnt.sc/wp00y5

    It’s important to mention that I am not using any caching plugins.
    The object caching from my WPEngine server is also disabled.
    Also I am using Avada theme with the Fusion builder.

    Do you know what seems to be the problem?
    Can you please help me?
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Ben Meredith

    (@benmeredithgmailcom)

    Hi there,

    We are not allowed to provide support for premium add-ons (like the Authorize.Net add-on) on this forum, by forum rules.

    Please log into https://givewp.com/priority-support and submit a ticket there. we’re happy to help!

    Thread Starter TheMarketer

    (@daffy278)

    Hi Ben,
    Thank you for your response. However, I am writing on a behalf of a client, I don’t have his credentials for premium support. But I think this is not related with Authorize, probably some conflict with the scripts.

    This problem only occur in Incognito mode or in other browser.
    When logged in, the transaction is processing fine.
    Any idea why this is happening?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.