WordPress MU Domain Mapping
[resolved] Domains not Mapping (3 posts)

  1. myladeybugg
    Posted 3 years ago #

    I installed this on a fresh multisite last week. I added one domain and it mapped successfully. I have now tried to map two different domains today and none of them are working. The A records are pointing to the IP I have set.

    I'm not sure why it isn't working. I believe I have everything set up correctly since the first domain I tried last week worked.


  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 3 years ago #

    It's difficult to assist when the only information provided is that it isn't working.

  3. myladeybugg
    Posted 3 years ago #

    User error. Did not set the directory of the domains to the directory of my WordPress installation. Thank you for the quick response and sorry for the mix up on my part.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress MU Domain Mapping
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.