• Resolved ircyborg

    (@ircyborg)


    First I wish to say thanks for the nice plugin. I have used it a bunch and like the many different fonts available. I have been using it for a little while now and watched it evolve so I am patient, knowing that you are actively evolving it. Cheers for that!

    As of last night, however, one of my sites is having some kind of really odd problem with the Font plugin…

    When the ‘Font’ button in the admin bar is clicked, it merely redirects to mydomain.com/# and the utility never activates to enable changes.

    Is this related to the ‘API’ issue you mentioned having this weekend? If so, is there a way to fix it?

    Thanks again for your awesome efforts!

    http://wordpress.org/extend/plugins/font/

Viewing 5 replies - 1 through 5 (of 5 total)
  • The plugin works in the admin section of the site, but not in the public side. Very strange…

    Plugin Author killerdeveloper

    (@killerdeveloper)

    Hi ircyborg,
    what other plugins are you using? This looks. like a conflict with another javascript file. Maybe jQuery is being loaded by other plugin in a wrong way. Try temporarily disabling other plugins and look if it works then.

    Thank you Pawel! That did work!

    Plugin Author killerdeveloper

    (@killerdeveloper)

    Good to hear it. I’m just working on the next update and I wan’t to focus on compatibility. Which plugin was causing the conflict?

    Plugin Author killerdeveloper

    (@killerdeveloper)

    Closing the topic. Now in similar situations it’s not crashing silently anymore but is showing an alert that other plugin is breaking jQuery. Usually it’s fault of poorly written plugins which are including jQuery using hardcoded <script> tag instead of using hooks. Moreover jQuery is already included only not aliased as $! Just use a closure

    (function($){
        $('#dollarworkshere');
    }(jQuery))

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘domain.com/# Font not starting’ is closed to new replies.