Support » Networking WordPress » Domain on multisite is referencing root domain

  • Search but didn’t find anything on this.

    I’ve installed WP multisite and everything’s working like a charm. However, I’ve just noticed that each additional website I install (they are sub-directory domains) has 1 line of code that still references the ROOT-DOMAIN (the first domain I installed and enabled multisite on). This is only happening in Chrome and Safari, but not Firefox(!)

    Chrome & Safari

    <head>
    ...
    <script src='http://<ROOT-DOMAIN>.net/?dm=9685578b6b7126adedcc3cbdefecf9a2&action=load&blogid=9&siteid=1&t=2078676403&back=http%3A%2F%2Fwww.<NEW-DOMAIN>.com%2F' type='text/javascript'></script>
    </head>

    Does anyone know what is inserting this piece of code into the head section? I’ve disabled all the plugins but this is still showing. Any pointers on how to disable this would be greatly appreciated!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    The domain mapping plugin does, so you can use cross-domain logins. That’s what “remote logins” means. 😉

    wineguppy

    (@wineguppy)

    Unchecking remote login under Super Admin > Domain Mapping didn’t fix it. Ended up commenting some stuff out in the php file. It’s working as I want it to now. Thanks for pointing me in the right direction Andrea.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Domain on multisite is referencing root domain’ is closed to new replies.