Support » Installing WordPress » Domain name problem

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must of installed it in a directory – you may need to reinstall from the begining

    Ah thanks agag2, I am starting to see what the problem is. Having followed the instructions I did there was a link called mdbboyd.me in /var/www. It linked to /usr/share/wordpress. If I change that to ‘blog’ it means that http://www.mdbboyd.me/blog works, BUT I can’t login to ‘Admin’.

    I think I will install again as you suggest and either use mdbboyd.me/blog or find some way to make http://www.mdbboyd.me go straight to wordpress.

    Any suggestions would be most welcome.

    Thanks

    Mike

    Hello,

    Here is the problem http://mdbboyd.me/mdbboyd.me/wp-login.php see you installed like this www/mdboyd.me but you want to install blog It work if you install it in www/blog.

    For further help you can contact me through my site elantechnosys.com

    Thanks,

    Elan Technosys.

    Can you tell me which lines in:-

    http://linux.justinhartman.com/Wordpress_Installation_on_Debian

    I have to change so that http://www.mdbboyd.me goes straight to wordpress

    and so that http://www.mdbboyd.me/blog does?

    I haven’t decided which of the two options I want to go with yet.

    Thanks

    Mike

    delete this installation and try reinstalling on root website

    I have just done a new debian installation and am ready to start from scratch. I can’t see how to change the instructions I have been following to do what I want. It’s so frustrating, I am so close to doing what I want to achieve! Can you post a link to a set of instructions that will help?

    M.

    You need to install it on your root directory and not in a folder with the domain name. Where ever you previously installed it, move it one directory up and then try and install it.

    I have installed debian again from scratch and followed different instructions at:-

    http://www.debianadmin.com/install-wordpress-in-debian-etch.html

    This time it doesn’t work at all. I am sorry if I am being stupid but I install wordpress using apt-get install wordpress so it ends up where it does. It’s not like me to give up, but I am on the verge of it.

    The following instructions worked:-

    http://linux.justinhartman.com/Wordpress_Installation_on_Debian

    but caused the problem where I have to access it at mdbboyd.me/mdbboyd.me

    Can you tell me where in those instructions I have to change them to get it working? I am about to start yet another fresh debian installation.

    Thanks

    Mike

    Hello,

    If you are installing wordpress from your c panel then just follow these instructions:

    first select your domain example.com after / type directory name for example if you want to install blog just type blog then your wordpress had installed.

    Thanks,

    Elan Technosys.

    Thanks but I’m doing it from the command line. It’s driving me crazy!

    M.

    It will be easy if you install through ftp or c panel instead command line

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Domain name problem’ is closed to new replies.