Support » Networking WordPress » domain mapping stops working out of nowhere

  • Resolved bananaconcocco


    I am getting this error for a mapped domain (

    Invalid URL

    The requested URL “/”, is invalid.
    Reference #9.b2c28f18.1361731452.4255381

    I checked the DNS. It didn’t change, is pointing correctly.

    I changed it from primary domain, so the site can now be reached from points at primary domain, and did not work when was primary, but now maps to without problem.

    I thought I was finished with these issues at dreamhost, but apparently not. Can anyone help? Thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • this has resolved itself, but if anyone has ideas to why it happened, would be great to know. thanks.

    Moderator Ipstenu (Mika Epstein)


    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    DNS looks okay. That’s an error I’ve never seen before though. How did you map it on DreamHost’s panel?

    It’s fully hosted with the directory as the directory of the root/main network site.

    Now that I’m at work and can look at your setup…

    So you may find this funny, but the issue is probably your modem/router or your browser. Google shows that when your IP changes, sometimes the cache on your browser OR the router’s IP tables, get narked. The easiest fix is to clear browser cache and then reboot your router. Which is why it magically fixed itself. The router’s supposed to clear itself out.

    By the way, those are great photos!

    Thanks! Glad you like the photos.

    Well, three things. It wasn’t the browser, as I tried it in 4, including one I used every few weeks just for testing, which dumps all info on close. Two, I didn’t restart the modem or router when it resolved. Three, it looked like an error I got weeks ago when the IP of the mapped domain was different than the main directory domain.

    I have had a ISP issue 2x, where my domain (different site, different host) went to a totally different site, most recently yahoo. That cleared with a reboot.

    Also interesting, the day after this happened, I got this same error when visiting a Smithsonian magazine article (using a different browser). So, perhaps it is ISP, but both times the issue resolved without reboot.


    Two, I didn’t restart the modem or router when it resolved.

    Right, the rebooting forces a fix, but the ISP can (and does) push new settings about once a week.

    I would hit up your ISP and ask them about this.

    Hmmm. Well, it fixed within hours, but perhaps because of the # of people on the ISP in this area they push settings more frequently.

    The thought of time warner (monopoly) giving me a good answer to this? ohhhhh. I once spent 3.5 hours on hold with them (have screenshot proof) and another time spent 15min w/rep restarting my modem/router (“I’ve already done this several times,” I explained) over and over only to be told after, “Oh look, there’s a service outage in your area.” (Shouldn’t that be the #1 on the list?)

    Anyway, it’s good to have an idea. I’ll restart modem/router if it ever happens again. Thanks!

    TimeWarner is my ISP too, and I regularly get blocked from so I have to reboot my router. So … yeah. Totally the ISP :/

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘domain mapping stops working out of nowhere’ is closed to new replies.