Support » Networking WordPress » Domain Mapping Not Updating on Blogs

  • Hoping some wordpress multisite genius can help…

    First time I’ve had this issue but let me try explain simply.

    Lets say I create a new site I call it travelcity and map the domain to travel city.co.za, I later delete that site and create new one and map the same domain.

    What happens is, it now looks for the deleted site and returns you to the signup page. I have tried this on another domain and after mapping the new site it just displays the one it was previously mapped to.

    I have my blog 1 site in Cloudflare A record is correct, it detects the alias domains so that is working but clearing cache, trying to even find the domains in phpmyadmin is not working.

    Has anyone had this happen before or any ideas on how to fix it

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • It worries me that you can’t find the domain in the database (via PHPMyAdmin).

    Otherwise, I’d suspect a simple caching issue…

    You are using the WordPress Network site editor from the dashboard… Right? Not a sitemap plugin. Sitemap plugins shouldn’t be needed anymore as far as I know.

    The DNS shouldn’t change… it’s still the same machine… that didn’t change… if you changed that then it could be a propagation delay except. Old records/new records it’s still the same machine.

    Of course, I think it’s an odd situation to delete a site and then map the same domain to a newly created website… on the same machine. To me, that would be a very unusual situation. Deleting a site is unusual enough. Then needing the same domain to point at a new site… very uncommon.

    If I edited the site via Network Dashboard then I’d expect the record to actually change. And it won’t show when you revisit the network edit page if the database didn’t change. WordPress shouldn’t be doing anything with that except letting you change it.

    WordPress doesn’t care about where the domain used to be either. Once it’s changed it’s changed.

Viewing 1 replies (of 1 total)
  • The topic ‘Domain Mapping Not Updating on Blogs’ is closed to new replies.