WordPress.org

Forums

WordPress MU Domain Mapping
Domain Mapping Issue (10 posts)

  1. Wp Master
    Member
    Posted 2 years ago #

    I have setup one wordpress multisite with 10 or more sites.
    But now I have face the problem for domain mapping.

    I have choose sub-directory as time of setup multisite. (not choose subdomains)

    Now, I want to map domain
    for
    a.com/site1 to site1.com
    a.com/site2 to site2.com
    a.com/site3 to site3.com

    can I do this with the help of this plugins..

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

  2. Pothi
    Member
    Posted 2 years ago #

    Yes, you can.

    There is a great tutorial by Otto, explaining just that.

  3. Wp Master
    Member
    Posted 2 years ago #

    I follow all steps but still has some issues.

    It just redirect my current sub-directory to old site not to my current sub-directory.

    means I have site which running on domain like
    a.com/site1 and I map this domain using domain mapping plugin and it will only redirect to my old site site1.com but I want my new site (a.com/site1) on (site1.com).

  4. Pothi
    Member
    Posted 2 years ago #

    Not sure, why it doesn't work for your site. I don't run multisite or domain mapping plugin on my own. So, I don't even understand what you meant. All I know is that domain mapping plugin works with subfolders based multisite. Hopefully someone else with the right knowledge will chip in.

  5. Wp Master
    Member
    Posted 2 years ago #

    Thanks @Pothi , but still need help from plugin author !!

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

    Is this plugin is working fine with wordpress 3.4.2 ?

    as i am stuck in domain mapping

    from http://www.mysite.com/site1 to http://www.site1.com
    from http://www.mysite.com/site2 to http://www.site2.com
    from http://www.mysite.com/site3 to http://www.site3.com

    Is any one know domain mapping plugin help me for this problem?

  6. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    Is this plugin is working fine with wordpress 3.4.2 ?

    Yes.

    It just redirect my current sub-directory to old site not to my current sub-directory.

    That's an issue with your DNS.

  7. Wp Master
    Member
    Posted 2 years ago #

    Thanks for Reply
    @Ron Rennick

    Let me check that DNS issue.

  8. vegastriguy
    Member
    Posted 2 years ago #

    Ok, I am jumping on this thread as it seems closest to my issues that I cannot resolve.

    I am on shared hosting with Mediatemple. I set things up for IP not CNAME. I create my primary domain. Check. I create a new subdomain successfully. Check. I refer to the that second subdomain # and create a new domain map. Check. It shows the TLD URL after I successfully do the domain map. THEN, when I click on the secondary TLD, the website tells me I do not have permissions to view that page and the page is blank.

    Thanks in advance for any help.

  9. esmi
    Forum Moderator
    Posted 2 years ago #

    I am jumping on this thread as it seems closest to my issues that I cannot resolve.

    Please don't. As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents plugin developersfrom being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - may be completely different.

  10. vegastriguy
    Member
    Posted 2 years ago #

    Oh, ok.....sorry about that.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress MU Domain Mapping
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic