Support » Plugin: WordPress MU Domain Mapping » Domain Mapping – cant add a new domain

  • hey guys!

    Im struggling with wp mu installation … I have the latest wp and plugin, but in the mapping UI (Settings > Domains) cant add any new domain … when I try to add a domain nothing happens, the page gets reloaded but there is no new row in the list of domains … actually, the is no domain listed … whats wrong?

    then, when I click Sites > All sites I see two sites configured … okay … but in the table of domains there is a column called Mapping which is empty for all sites … do you know how can I fill in this column?

    as a result, my wp mu works fine for frontends:
    http://test1.omatcashewhill.com/
    http://test2.omatcashewhill.com/

    backend for test1 works fine but for test 2 the backend does not work, there is famous the cookie error which has something to do with domain mapping probably

    btw, modification of wp-config.php did not help

    • This topic was modified 3 months, 2 weeks ago by  arecuk.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ron Rennick

    (@wpmuguru)

    MultiSite Guru

    when I try to add a domain nothing happens, the page gets reloaded but there is no new row in the list of domains … actually, the is no domain listed … whats wrong?

    You cannot map a domain to the main site.

    iixi

    (@iixi)

    Why is this not possible? Is there any workaround!? I’ve set up a wordpress multi site with WPML plugin, looking something like this:

    • site1 (main site)
      -lang2
    • site2
      -lang3
      -lang4
    • site3
    • site4

    I’ve mapped domains to the other sites and language versions without problems. My customer have now created content for a second language (lang2) on the main site and we will have to map it to a new domain.

    Is there no way to do this? Any suggestions?

    Thank you!

    • This reply was modified 1 month ago by  iixi.
    Plugin Author Ron Rennick

    (@wpmuguru)

    MultiSite Guru

    Mapping a domain to the main site interferes in site lookup in some instances.

    Export the content & import it into a new subsite.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.