Support » Fixing WordPress » Dog Chasing Tail / Alien Spinning Vortex / Digital Ringworm?

  • Resolved laurentian

    (@laurentian)


    Sorry for the noob question. I don’t even know what to call the thing that’s bothering me. A digitized black and white ringworm seems to be chasing it’s tail at the bottom of every page. How do I get rid of it?

    (I installed the 2017 Theme for our firm’s website).

    Thanks,
    Andrew

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Keith

    (@keithdriscoll)

    It seems as though you may be using a plugin called WD Slider and have a widget on your homepage that is not loading. Maybe you haven’t set the slider up correctly?

    *btw…the “dog chasing tail” is usually called a “spinner” 🙂

    That spinning worm is an animated loading symbol that indicates that whatever you have in that wds_container is failing to load. Looks like a slideshow from a plugin that uses jQuery. Check to see that you’ve properly linked in the images (typos happen), and, if that isn’t the problem, get ahold of the plugin maker and ask for support. (You’re calling from your WordPress content uploads folder, so folder permissions shouldn’t be a problem.)

    You guys are awesome! Keith, CyberCobre, thank you so much! That thing has been there for a week and I just got rid of it. (It was the slider in the footer that was not being used/not set up…and not needed).

    Many thanks!

    Best,
    Andrew

    You’re very welcome, @laurentian . Glad to help. Glad it’s fixed.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.