Support » Plugin: Revive Old Posts - Social Media Auto Post and Scheduling Plugin » Doesn’t works… since version 8.0

  • Until version 7 it was wonderful, it helped me for 3-4 years to increase my traffic. Then, many months ago, version 8 arrived and stopped working. If I switch to version 7, it works great again… but in 8 it simply doesn’t respect the time limits, losing its usefulness.

    The “minimum age” field stopped doing its job. I use “minimum age” = 1 day, to publish the posts of the previous day, and “maximum age” = 2 days, so I do not publish anything two days old. Since the arrival of version 8, it stopped working, I can only set “minimum age” = 0, but then the posts that I publish manually today are put in queue in Revive Old Post to be published again today, losing all utility of this fantastic plugin.

    I opened a support ticket, we exchanged some emails with instructions that didn’t work to solve anything. With each new version, I test if it works again… without success. I will uninstall it.

Viewing 1 replies (of 1 total)
  • Plugin Contributor Uriahs Victor

    (@uriahs-victor)

    Hi there, Revive Old Post works just fine. Unfortunately not every website is the same and there are little issues that might exist in some websites and not others. We try our best to cover all cases to the best of our ability.

    I have gone ahead and tried setting the minimum post age to 1 and the maximum post age to 3 and it works as it should; It only schedules a post that was posted 2 days prior.

    You can see this here: https://www.loom.com/share/8313937a0ef14da8bb7eb23398590014

    • This reply was modified 7 months, 3 weeks ago by Uriahs Victor.
Viewing 1 replies (of 1 total)
  • The topic ‘Doesn’t works… since version 8.0’ is closed to new replies.