Support » Plugin: Manage Notification E-mails » Doesn’t Work (WordPress 5.2.4)

  • Resolved brunolopes446

    (@brunolopes446)


    I’ve disabled “New user notification to admin” but I still receive emails of new user registrations

Viewing 7 replies - 1 through 7 (of 7 total)
  • Same here, also on WordPress 5.2.4.

    Disabling “Password change notification to admin” works.

    Disabling “New user notification to admin” doesn’t work.

    Confirmed not to work.

    I guess the plugin is no longer in development since no one has replied here in a month… another dud plugin.

    Plugin Author Virgial

    (@virgial)

    Hi @qwik3r @gefahr @brunolopes446, I will take a look into this problem next week. I’ve had to work on some other projects 😉 I do not have this problem do. Can you confirm that this problem still occurs if you disable all other plugins?

    I don’t have the luxury right now or disabling all other plugins unfortunately and spending time diagnosing this. Plus what I need to happen requires some plugins to be enabled anyway. 🙂

    I was gonna start a new thread on this topic and I’m glad all of you have already started.

    I tested it on the latest WP 5.3.2 and unfortunately the Disabling “New user notification to admin” doesn’t work, specifically from New User Registration.

    Anyway you can update the plugin to make this work? Seems WP has changed it’s core codes or something. This is the 10th plugins I’ve tried that doesn’t seem to preview WP from sending notification to the Admin when there’s a new user registration. Let me know. Thanks!

    Plugin Author Virgial

    (@virgial)

    Hi all, we’ve had extensive testing of the plugin on version 5.3.2 and without any other plugins active, the emails are blocked or sent out as expected. Disabling the checkbox on ‘New user notification to admin’ does block the mail from being sent out. Hopefully, you can test your setup without other plugins as problems can arise with the use of other plugins.

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Doesn’t Work (WordPress 5.2.4)’ is closed to new replies.