Support » Plugin: Dojo (beta) » Doesn’t work with WP 6.1.1

  • This plugin failed to install because it encountered a fatal error. It’s the same message as the other poster, so I’m guessing this is no longer maintained by anyone, which is a shame.

  • The topic ‘Doesn’t work with WP 6.1.1’ is closed to new replies.