Support » Plugin: WC Duplicate Order » doesn’t work with WP 5.0.2

  • I love this plugin… just discovered it doesn’t work with the latest WP version (5.0.2). Yikes!!! Any plans to get it working with WP 5.0.2?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Seems to be okay for me. What issue are you having? I did notice that “Duplicate is only listed in the upper drop down list: http://prntscr.com/m608uz Check the printscreen I created for you.

    mjugarte

    (@mjugarte)

    sorry, had to update my woocommerce plugin. working now!

    yes, it’s always been like that…. just showing up in the upper drop down. annoying, but not a deal breaker for me 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘doesn’t work with WP 5.0.2’ is closed to new replies.