Support » Plugin: Featured Image Caption » Doesn’t work with wp 4.9.9

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Christiaan Conover

    (@cconover)

    I have, and I’m unable to replicate the issue. Can you provide any more details, such as anything from server logs?

    Thread Starter zarbos

    (@zarbos)

    I’m sorry. Correct version is WordPress 4.9.10 and I’m searching log error on site hosting. I’ll write you if I find it. On frontend error is internal Internal Server Error 500 and my php timeout is long.

    Plugin Author Christiaan Conover

    (@cconover)

    I don’t think there is a 4.9.10, according to the release list.

    Thread Starter zarbos

    (@zarbos)

    My php version on server is 5.5

    Plugin Author Christiaan Conover

    (@cconover)

    Are you sure of the version of WordPress? 4.9.10 isn’t a release.

    Plugin Author Christiaan Conover

    (@cconover)

    PHP 5.5 should be triggering the plugin to give you an error that your version of PHP is unsupported. Let me verify the code that checks PHP version.

    Thread Starter zarbos

    (@zarbos)

    <?php
    /**
    * The WordPress version string
    *
    * @global string $wp_version
    */
    $wp_version = ‘4.9.10’;

    /**
    * Holds the WordPress DB revision, increments when changes are made to the WordPress DB schema.
    *
    * @global int $wp_db_version
    */
    $wp_db_version = 38590;

    Thread Starter zarbos

    (@zarbos)

    https://it.wordpress.org/download/releases/
    It’s an italian release I think for update translating It_it

    5.0.1 15 Dicembre 2018 zip
    (md5 | sha1) tar.gz (md5 | sha1)
    5.0 8 Dicembre 2018 zip
    (md5 | sha1) tar.gz (md5 | sha1)
    4.9 Branch
    4.9.10 13 Marzo 2019 zip
    (md5 | sha1) tar.gz (md5 | sha1)
    4.9.9 25 Febbraio 2019 zip
    (md5 | sha1) tar.gz (md5 | sha1)
    4.9.8 1 Dicembre 2018 zip
    (md5 | sha1) tar.gz (md5 | sha1)

    Thread Starter zarbos

    (@zarbos)

    So It is a 4.9.8 code, I think

    Plugin Author Christiaan Conover

    (@cconover)

    Ah, ok. That makes sense. I tested it against 4.9.8 and it worked, but let me see if I can test it against PHP 5.5. Since 5.5 is no longer supported it’s harder to find that release for testing, but I’ll work on that.

    Thread Starter zarbos

    (@zarbos)

    Ok I’ll try again with different php version. But I have to make secure backup. Your version 0.8.6 works well on my wp. Thanks I’ll give you news on

    • This reply was modified 2 years, 4 months ago by zarbos.
    Plugin Author Christiaan Conover

    (@cconover)

    I’ve tested the PHP version check against WordPress 4.9.8 and it works properly, though I have not yet been able to test against PHP 5.5.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Doesn’t work with wp 4.9.9’ is closed to new replies.