Support » Plugin: WooCommerce Ajax Cart Plugin » Doesn’t work with WordPress 5.7

  • Resolved nlnieuw7

    (@nlnieuw7)


    Hi Moises,

    I updated a test site to WordPress to 5.7. Your plugin doesn’t work anymore with version 5.7. Are you aware of that? Are you planning an update that does work with WP 5.7?

    Thanks!

    Paul

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author moiseh

    (@moiseh)

    Hi Paul,

    I checked with the latest versions and didn’t notice issues.

    Is there any other special plugin/theme/feature that may conflicting or details about feature that stopped working?

    Checked with:
    Storefront Version: 3.5.1
    WP 5.7

    Thread Starter nlnieuw7

    (@nlnieuw7)

    Sorry, you’re right, it does work with WP 5.7 on my live site now.

    It still doesn’t work on my staging site with the same WP and WC versions running, so something else must be the culprit. I have to check other plugins.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.