Support » Plugin: EasyAzon - Amazon Associates Affiliate Plugin » Doesn’t work with WordPress 4.6

  • Don’t buy this version! It doesn’t work with WordPress version 4.6 and above. It is a really good plugin, but until they fix/upgrade their actual version it is useless – do not waste your money!

Viewing 1 replies (of 1 total)
  • Plugin Author boostwpcom

    (@boostwpcom)

    Have you contacted our support team yet so that we can assist? If there is an issue with the paid plugin not working then of course we’re going to work to see what we can do to fix that. Please provide the details of your install in the support ticket (e.g. WP version, EasyAzon Core version, EasyAzon Pro version etc)

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn’t work with WordPress 4.6’ is closed to new replies.