Support » Plugin: Simple Intranet Directory » Doesn't work with WordPress 3.3.1

Viewing 1 replies (of 1 total)
  • Plugin Author Chris Charlwood

    (@charlwood)

    Yes, that is possible. Older versions of WordPress aren’t secure so I’d strongly suggest you update to the latest version – 3.7.1 currently.

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn't work with WordPress 3.3.1’ is closed to new replies.