Support » Plugin: WooCommerce Skrill Gateway Plugin » Doesn't work with Woocommerce 2.2.10

Viewing 1 replies (of 1 total)
  • Plugin Author Diego

    (@daigo75)

    The plugin works with WooCommerce 2.2.x, we have tested it thoroughly. You have probably misread the message, which says the following:

    Plugin could not be loaded due to missing requirements.
    <list of requirements here>
    Note: even though the plugin might be showing as “active”, it will not load and its features will not be available until its requirements are met

    The above is a way of gracefully handling missing requirements. The plugin loads, finds out that something is missing, and it tells you how to fix the issue. This alone should be a four star feature, since most other plugins simply crash when requirements are missing. 🙂

    Going back to the issue, simply read the message again, and you will see what requirements you are missing. As an educated guess, I reckon that you are missing our Aelia Foundation Classes prerequisite, which you can download for free here: Aelia Foundation Classes for WooCommerce.

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn't work with Woocommerce 2.2.10’ is closed to new replies.