Support » Plugin: Bitcoin Payments for WooCommerce » Doesn't work with WooCommerce 2.1.2, uses MtGox for exchange rates!

  • As others have indicated, this pluging doesn’t work with the current version of WooCommerce and its author apparently doesn’t respond to help/support requests.

    Worse, it uses the MtGox API for exchange rates which still worked at the time of this writing. MtGox isn’t exactly operating as expected and that API may disappear any time now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author gesman

    (@gesman)

    All these points are fixed, plugin updated and operational.
    I’d appreciate if you’d update your ratings accordingly.

    Thanks much!

    Gleb

    Thread Starter MagicFab

    (@magicfab)

    My ratings were (and still are) accurate at the time I wrote them. Regardless, there doesn’t seem to be a way to change them.

    I’ll post new ratings once I’ve used & tested the new version.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Doesn't work with WooCommerce 2.1.2, uses MtGox for exchange rates!’ is closed to new replies.