Support » Plugin: YITH WooCommerce Product Bundles » Doesn’t work with WooCommerce

  • Not sure if the reason is in the free version or not but my shop was unavailable after I installed this plugin. Gives HTTP 500 error message.
    WooCommerce Version 5.6.0

Viewing 1 replies (of 1 total)
  • Plugin Support Leanza Francesco

    (@leanzafrancesco)

    Hi,
    and thank you for writing in!

    We’ve just tried it in our local installation and it works fine.
    Our configuration is the following one:

    • WordPress 5.8.1
    • WooCommerce 5.6.0
    • YITH WooCommerce Product Bundles 1.3.0
    • Twenty Twenty-One 1.4

    Maybe something in your installation could conflict with the plugin and cause this issue.
    In this case, to discover what is causing the issue you should isolate the plugin behavior; to do this, please, try to deactivate all plugins, leaving only WooCommerce and YITH WooCommerce Product Bundles active, and see if the problem is solved. If so, try to activate them again, one by one, to see which one causes the issue.
    If the problem isn’t caused by a plugin, try to activate a default WordPress theme (i.e:Twenty Twenty-One) and see if you have the same issue.
    Also, if you have customized some files in your theme, please try with a fresh installation without any customization.

    Please try this solution and let us know what’s the result.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.