Support » Plugin: Ultimate Bootstrap Blocks » Doesnt work with twenty twenty theme

  • alexlytle

    (@alexlytle)


    You should be able to enqueue the scripts in functions.php and this should work on any theme like similar bootstrap gutenburg plugins do. Apparently this works only on bootstrap based themes. The interface seems nice but it would be nice if this could work with anytheme

    • This topic was modified 2 years ago by alexlytle.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author GutenbergLab

    (@gutenberglab)

    Hello Alex,

    twenty twenty is not a bootstrap based theme. The plugin works if the theme is based on the bootstrap framework.

    Android apps won’t work on the IOS platform. So it doesn’t mean android apps don’t work.

    Please make sure how the plugin works before giving any rating.
    I kindly request to remove the rating. It doesn’t make sense.

    Thanks.

    Thread Starter alexlytle

    (@alexlytle)

    That’s a ridiculous comparison of two different operating systems. The bootstrap frame work is really based off a css file and a javascript file. You should be able to enqueue the scripts in functions.php and this should work on any theme like similar bootstrap gutenburg plugins do.

    • This reply was modified 2 years ago by alexlytle.
    Plugin Author GutenbergLab

    (@gutenberglab)

    I tried explaining to you the best I can. I have built thousands of websites and I have extensive experience in HTML and CSS. The plugin works only with themes based on the bootstrap framework.

    You can add Bootstrap CSS to your current theme and the plugin will work. Adding a bootstrap framework to your theme can break your theme. If the theme doesn’t break, good for you. You can try it. My plugin is way far better than any bootstrap plugin. It has more components than any other bootstrap plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Doesnt work with twenty twenty theme’ is closed to new replies.