WordPress.org

Support

Support » Plugins and Hacks » Better Font Awesome » [Resolved] Doesn't work with themes based on bootstrap

[Resolved] Doesn't work with themes based on bootstrap

Viewing 3 replies - 1 through 3 (of 3 total)
  • I simply deactivated the plugin and use the <i> html tag directly.
    See http://jib.li/s/lib/fontawesome/docs/

    🙁

    Plugin Author Mickey Kay

    @mcguive7

    Hi there,

    Thanks for the heads up – I’m still working on ensuring that this plugin functions well across the board with all other themes/plugins that utilize Font Awesome, and I appreciate your feedback. If possible, can you provide me with any/all of the following:

    – The theme you’re using
    – The version of WordPress you’re using
    – The URL of your site
    – Any JS errors/warnings you’re getting on the page when the plugin is installed

    I realize you’ve deactivated the plugin, and understand if providing some of this feedback is not possible – thanks for whatever you can provide. I’ll take a look ASAP and see if I can get to the bottom of this.

    Just to check, did you enable the option to “Remove existing Font Awesome styles” under Settings > Better Font Awesome? This may solve the issue, although I have a feeling the problem may lie elsewhere. Would love to know though.

    Thanks for your time and I promise I’ll do my best to resolve this.

    Plugin Author Mickey Kay

    @mcguive7

    Closing this since I haven’t heard back in over 2 months.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Doesn't work with themes based on bootstrap’ is closed to new replies.
Skip to toolbar