Support » Plugin: Advanced Forms » Doesn’t work with the latest WordPress release

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author fabianlindfors

    (@fabianlindfors)

    Hi!

    Could you please create a support ticket describing your issue? I’d really like to get your issue sorted as compatibility is very important to me!

    The current latest version of WordPress is 5.5 which AF has worked on since release. I’ve also been testing against the upcoming release, 5.6, and I haven’t experienced any issues myself.

    Thread Starter mikisi

    (@mikisi)

    Hello Fabian,
    I am happy to help with this:
    1) The current latest version of WP is 5.5.3 (not 5.5).
    2) When going to WP page “Add Plugins” to find “Advance Forms”, it shows a warning “Untested with your version of WordPress”. I guess this indicates that you have not confirmed yet its compatibility with 5.5.3 Am I correct?
    3) I installed and activated the plugin. Then I checked page https://advancedforms.github.io/guides/basic/creating-a-form/ to see how to create my first form. There is a picture depicting the dashboard, and showing that I need to select the tab “Forms”. However, WP dashboard does not show “Forms” anywhere. So there is no way to create a form.

    Based on both points 2 and 3 above, I came to realize that the plugin is not working. Accordingly, I reviewed it to warn others.
    Of course, once you solve points 2 and 3 above, I will be happy to update my review

    Plugin Author fabianlindfors

    (@fabianlindfors)

    The “Tested up to” field is a bit annoying as minor versions of WordPress are released frequently and I normally only update the field when updating the plugin, meaning it tends to become outdated. I’ve reverted my environment to 5.5.3 but haven’t been able to reproduce your problem.

    The only reason I can think of for the “Forms” item to not show up is if Advanced Custom Fields Pro isn’t installed. Could you double-check that it’s installed?

    If it is, then I will probably have to check out your site myself to troubleshoot further. Would it be possible for me to get login details? You can add fabian@flapplabs.se as a user.

    Thread Starter mikisi

    (@mikisi)

    I installed and activated the plugin. Then I checked page https://advancedforms.github.io/guides/basic/creating-a-form/ to see how to create my first form. This page is mentioning “ACF”. It did not mention “ACF Pro” which is another plugin. Now from your reply above I just learned that github page mentioned the wrong plugin.
    So, to be fair I need to withdraw my review. How do I do this? There is no ‘DELETE’ button

    Plugin Author fabianlindfors

    (@fabianlindfors)

    I’m working on a revamp of the documentation so I’ll make sure to clarify this in the future!

    I’m not sure how to remove ratings. I read in the “Make WordPress Plugins” documentation that ratings can be edited from here: https://wordpress.org/support/view/plugin-reviews/advanced-forms. If that doesn’t work I can try reaching out to the moderator team for the plugin directory and see if they can take care of it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Doesn’t work with the latest WordPress release’ is closed to new replies.